CVE-2015-1215
CVE-2015-1215
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The filters implementation in Skia, as used in Google Chrome before 41.0.2272.76, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger an out-of-bounds write operation.
EPSS 1.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
chromium-browser Ubuntu:14.04:LTS
- Versions
- 29.0.1547.65-0ubuntu2
- 31.0.1650.63-0ubuntu1~20131204.1
- 32.0.1700.107-0ubuntu1~20140204.977.1
- 33.0.1750.152-0ubuntu1~pkg995.1
- 34.0.1847.116-0ubuntu2
- 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
- 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
- 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
- 38.0.2125.111-0ubuntu0.14.04.1.1061
- 39.0.2171.65-0ubuntu0.14.04.1.1064
- 40.0.2214.94-0ubuntu0.14.04.1.1068
- 40.0.2214.111-0ubuntu0.14.04.1.1069
- Affected ranges
- ECOSYSTEM: < 41.0.2272.76-0ubuntu0.14.04.1.1076
Update to 41.0.2272.76-0ubuntu0.14.04.1.1076
oxide-qt Ubuntu:14.04:LTS
- Versions
- 1.0.0~bzr437-0ubuntu1
- 1.0.0~bzr452-0ubuntu1
- 1.0.0~bzr475-0ubuntu1
- 1.0.0~bzr490-0ubuntu1
- 1.0.0~bzr501-0ubuntu1
- 1.0.0~bzr501-0ubuntu2
- 1.0.4-0ubuntu0.14.04.1
- 1.0.5-0ubuntu0.14.04.1
- 1.1.2-0ubuntu0.14.04.1
- 1.2.5-0ubuntu0.14.04.1
- 1.3.4-0ubuntu0.14.04.1
- 1.4.2-0ubuntu0.14.04.1
- 1.4.3-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 1.5.5-0ubuntu0.14.04.3
Update to 1.5.5-0ubuntu0.14.04.3
Original sources
- http://www.ubuntu.com/usn/USN-2521-1
- http://www.securityfocus.com/bid/72901
- https://security.gentoo.org/glsa/201503-12
- http://rhn.redhat.com/errata/RHSA-2015-0627.html
- http://googlechromereleases.blogspot.com/2015/03/stable-channel-update.html
- https://code.google.com/p/chromium/issues/detail?id=445809
- https://nvd.nist.gov/vuln/detail/CVE-2015-1215