p PatchFirst

CVE-2015-1239

CVE-2015-1239

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Double free vulnerability in the j2k_read_ppm_v3 function in OpenJPEG before r2997, as used in PDFium in Google Chrome, allows remote attackers to cause a denial of service (process crash) via a crafted PDF.

CVSS 6.5 · Medium · EPSS 1.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openjpeg2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.1-1

    Update to 2.1.1-1

  • openjpeg2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.1-1

    Update to 2.1.1-1

  • openjpeg2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.1-1

    Update to 2.1.1-1

  • openjpeg2 Ubuntu:16.04:LTS

    Versions
    • 2.1.0-2.1
    • 2.1.0-2.1ubuntu0.1
    Affected ranges
    • ECOSYSTEM: < 2.1.2-1.1+deb9u2build0.1

    Update to 2.1.2-1.1+deb9u2build0.1

Original sources

Check your server →