CVE-2015-1259
CVE-2015-1259
This page contains facts from public vulnerability sources. Check the original advisory before updating.
PDFium, as used in Google Chrome before 43.0.2357.65, does not properly initialize memory, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
chromium-browser Ubuntu:14.04:LTS
- Versions
- 29.0.1547.65-0ubuntu2
- 31.0.1650.63-0ubuntu1~20131204.1
- 32.0.1700.107-0ubuntu1~20140204.977.1
- 33.0.1750.152-0ubuntu1~pkg995.1
- 34.0.1847.116-0ubuntu2
- 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
- 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
- 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
- 38.0.2125.111-0ubuntu0.14.04.1.1061
- 39.0.2171.65-0ubuntu0.14.04.1.1064
- 40.0.2214.94-0ubuntu0.14.04.1.1068
- 40.0.2214.111-0ubuntu0.14.04.1.1069
- 41.0.2272.76-0ubuntu0.14.04.1.1076
- Affected ranges
- ECOSYSTEM: < 43.0.2357.81-0ubuntu0.14.04.1.1089
Update to 43.0.2357.81-0ubuntu0.14.04.1.1089
Original sources
- http://lists.opensuse.org/opensuse-updates/2015-05/msg00091.html
- http://googlechromereleases.blogspot.com/2015/05/stable-channel-update_19.html
- https://security.gentoo.org/glsa/201506-04
- http://lists.opensuse.org/opensuse-updates/2015-11/msg00015.html
- http://www.securitytracker.com/id/1032375
- http://www.debian.org/security/2015/dsa-3267
- http://www.securityfocus.com/bid/74723
- https://code.google.com/p/chromium/issues/detail?id=468167
- https://nvd.nist.gov/vuln/detail/CVE-2015-1259