p PatchFirst

CVE-2015-1317

CVE-2015-1317

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Use-after-free vulnerability in Oxide before 1.5.6 and 1.6.x before 1.6.1 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code by deleting all WebContents while a RenderProcessHost instance still exists.

EPSS 3.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • oxide-qt Ubuntu:14.04:LTS

    Versions
    • 1.0.0~bzr437-0ubuntu1
    • 1.0.0~bzr452-0ubuntu1
    • 1.0.0~bzr475-0ubuntu1
    • 1.0.0~bzr490-0ubuntu1
    • 1.0.0~bzr501-0ubuntu1
    • 1.0.0~bzr501-0ubuntu2
    • 1.0.4-0ubuntu0.14.04.1
    • 1.0.5-0ubuntu0.14.04.1
    • 1.1.2-0ubuntu0.14.04.1
    • 1.2.5-0ubuntu0.14.04.1
    • 1.3.4-0ubuntu0.14.04.1
    • 1.4.2-0ubuntu0.14.04.1
    • 1.4.3-0ubuntu0.14.04.1
    • 1.5.5-0ubuntu0.14.04.3
    Affected ranges
    • ECOSYSTEM: < 1.5.6-0ubuntu0.14.04.2

    Update to 1.5.6-0ubuntu0.14.04.2

Original sources

Check your server →