CVE-2015-1332
CVE-2015-1332
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The oxide::JavaScriptDialogManager function in oxide-qt before 1.9.1 as packaged in Ubuntu 15.04 and Ubuntu 14.04 allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via a crafted website.
CVSS 8.8 · High · EPSS 2.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
oxide-qt Ubuntu:14.04:LTS
- Versions
- 1.0.0~bzr437-0ubuntu1
- 1.0.0~bzr452-0ubuntu1
- 1.0.0~bzr475-0ubuntu1
- 1.0.0~bzr490-0ubuntu1
- 1.0.0~bzr501-0ubuntu1
- 1.0.0~bzr501-0ubuntu2
- 1.0.4-0ubuntu0.14.04.1
- 1.0.5-0ubuntu0.14.04.1
- 1.1.2-0ubuntu0.14.04.1
- 1.2.5-0ubuntu0.14.04.1
- 1.3.4-0ubuntu0.14.04.1
- 1.4.2-0ubuntu0.14.04.1
- 1.4.3-0ubuntu0.14.04.1
- 1.5.5-0ubuntu0.14.04.3
- 1.5.6-0ubuntu0.14.04.2
- 1.6.5-0ubuntu0.14.04.1
- 1.6.6-0ubuntu0.14.04.1
- 1.7.8-0ubuntu0.14.04.1
- 1.7.9-0ubuntu0.14.04.1
- 1.8.4-0ubuntu0.14.04.2
- Affected ranges
- ECOSYSTEM: < 1.9.1-0ubuntu0.14.04.2
Update to 1.9.1-0ubuntu0.14.04.2