p PatchFirst

CVE-2015-1419

CVE-2015-1419

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in vsftpd 3.0.2 and earlier allows remote attackers to bypass access restrictions via unknown vectors, related to deny_file parsing.

EPSS 6.8% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • vsftpd Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.0.2-18

    Update to 3.0.2-18

  • vsftpd Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.0.2-18

    Update to 3.0.2-18

  • vsftpd Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.0.2-18

    Update to 3.0.2-18

  • vsftpd Ubuntu:14.04:LTS

    Versions
    • 3.0.2-1ubuntu2
    • 3.0.2-1ubuntu2.14.04.1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →