p PatchFirst

CVE-2015-1431

CVE-2015-1431

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in includes/startup.php in phpBB before 3.0.13 allows remote attackers to inject arbitrary web script or HTML via vectors related to "Relative Path Overwrite."

EPSS 2.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpbb3 Ubuntu:Pro:14.04:LTS

    Versions
    • 3.0.11-5
    • 3.0.12-1
    Affected ranges
    • ECOSYSTEM: < 3.0.12-1ubuntu0.1~esm1

    Update to 3.0.12-1ubuntu0.1~esm1

Original sources

Check your server →