CVE-2015-1464
CVE-2015-1464
This page contains facts from public vulnerability sources. Check the original advisory before updating.
RT (aka Request Tracker) before 4.0.23 and 4.2.x before 4.2.10 allows remote attackers to hijack sessions via an RSS feed URL.
EPSS 2.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
request-tracker4 Debian:12
- Affected ranges
- ECOSYSTEM: < 4.2.8-3
Update to 4.2.8-3
Original sources
- http://blog.bestpractical.com/2015/02/security-vulnerabilities-in-rt.html
- http://www.debian.org/security/2015/dsa-3176
- http://lists.fedoraproject.org/pipermail/package-announce/2015-March/154047.html
- http://lists.fedoraproject.org/pipermail/package-announce/2015-April/154213.html
- https://nvd.nist.gov/vuln/detail/CVE-2015-1464