p PatchFirst

CVE-2015-1609

CVE-2015-1609

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MongoDB before 2.4.13 and 2.6.x before 2.6.8 allows remote attackers to cause a denial of service via a crafted UTF-8 string in a BSON request.

EPSS 2.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mongodb Ubuntu:Pro:14.04:LTS

    Versions
    • 1:2.4.6-0ubuntu5
    • 1:2.4.6-0ubuntu6
    • 1:2.4.8-1ubuntu1
    • 1:2.4.8-2
    • 1:2.4.9-1
    • 1:2.4.9-1ubuntu1
    • 1:2.4.9-1ubuntu2
    Affected ranges
    • ECOSYSTEM: < 1:2.4.9-1ubuntu2+esm2

    Update to 1:2.4.9-1ubuntu2+esm2

Original sources

Check your server →