CVE-2015-1786
CVE-2015-1786
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site request forgery (CSRF) vulnerability in Zend/Validator/Csrf in Zend Framework 2.3.x before 2.3.6 via null or malformed token identifiers.
CVSS 8.8 · High · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
zendframework/zendframework Packagist
- Versions
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.3
- 2.3.4
- 2.3.5
- Affected ranges
- ECOSYSTEM: ≥ 2.3.0, < 2.3.6
Update to 2.3.6