p PatchFirst

CVE-2015-2181

CVE-2015-2181

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in the DBMail driver in the Password plugin in Roundcube before 1.1.0 allow remote attackers to have unspecified impact via the (1) password or (2) username.

CVSS 8.8 · High · EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • roundcube Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.1+dfsg.1-2

    Update to 1.1.1+dfsg.1-2

  • roundcube Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.1+dfsg.1-2

    Update to 1.1.1+dfsg.1-2

  • roundcube Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.1+dfsg.1-2

    Update to 1.1.1+dfsg.1-2

Original sources

Check your server →