p PatchFirst

CVE-2015-2665

CVE-2015-2665

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in Cacti before 0.8.8d allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.8d+ds1-1

    Update to 0.8.8d+ds1-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.8d+ds1-1

    Update to 0.8.8d+ds1-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.8d+ds1-1

    Update to 0.8.8d+ds1-1

  • cacti Ubuntu:14.04:LTS

    Versions
    • 0.8.8b+dfsg-3
    • 0.8.8b+dfsg-5
    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.1

    Update to 0.8.8b+dfsg-5ubuntu0.1

Original sources

Check your server →