CVE-2015-2668
CVE-2015-2668
This page contains facts from public vulnerability sources. Check the original advisory before updating.
ClamAV before 0.98.7 allows remote attackers to cause a denial of service (infinite loop) via a crafted xz archive file.
EPSS 3.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
clamav Debian:12
- Affected ranges
- ECOSYSTEM: < 0.98.7+dfsg-1
Update to 0.98.7+dfsg-1
clamav Debian:13
- Affected ranges
- ECOSYSTEM: < 0.98.7+dfsg-1
Update to 0.98.7+dfsg-1
clamav Debian:14
- Affected ranges
- ECOSYSTEM: < 0.98.7+dfsg-1
Update to 0.98.7+dfsg-1
clamav Ubuntu:14.04:LTS
- Versions
- 0.97.8+dfsg-1ubuntu4
- 0.97.8+dfsg-1ubuntu5
- 0.98.1+dfsg-1ubuntu4
- 0.98.1+dfsg-1ubuntu5
- 0.98.1+dfsg-2ubuntu2
- 0.98.1+dfsg-4ubuntu1
- 0.98.1+dfsg-4ubuntu1.1
- 0.98.5+addedllvm-0ubuntu0.14.04.1
- 0.98.6+dfsg-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 0.98.7+dfsg-0ubuntu0.14.04.1
Update to 0.98.7+dfsg-0ubuntu0.14.04.1