p PatchFirst

CVE-2015-3283

CVE-2015-3283

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenAFS before 1.6.13 allows remote attackers to spoof bos commands via unspecified vectors.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • openafs Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.13-1

    Update to 1.6.13-1

  • openafs Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.13-1

    Update to 1.6.13-1

  • openafs Ubuntu:14.04:LTS

    Versions
    • 1.6.5-1ubuntu3
    • 1.6.5.1-1
    • 1.6.5.1-1ubuntu1
    • 1.6.6~pre2-1
    • 1.6.6-1
    • 1.6.7-1
    • 1.6.7-1ubuntu1
    Affected ranges
    • ECOSYSTEM: < 1.6.7-1ubuntu1.1

    Update to 1.6.7-1ubuntu1.1

Original sources

Check your server →