p PatchFirst

CVE-2015-3308

CVE-2015-3308

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Double free vulnerability in lib/x509/x509_ext.c in GnuTLS before 3.3.14 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted CRL distribution point.

EPSS 3.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gnutls28 Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.3.8-7

    Update to 3.3.8-7

  • gnutls28 Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.3.8-7

    Update to 3.3.8-7

  • gnutls28 Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.3.8-7

    Update to 3.3.8-7

Original sources

Check your server →