CVE-2015-3336
CVE-2015-3336
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Google Chrome before 42.0.2311.90 does not always ask the user before proceeding with CONTENT_SETTINGS_TYPE_FULLSCREEN and CONTENT_SETTINGS_TYPE_MOUSELOCK changes, which allows user-assisted remote attackers to cause a denial of service (UI disruption) by constructing a crafted HTML document containing JavaScript code with requestFullScreen and requestPointerLock calls, and arranging for the user to access this document with a file: URL.
EPSS 1.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
chromium-browser Ubuntu:14.04:LTS
- Versions
- 29.0.1547.65-0ubuntu2
- 31.0.1650.63-0ubuntu1~20131204.1
- 32.0.1700.107-0ubuntu1~20140204.977.1
- 33.0.1750.152-0ubuntu1~pkg995.1
- 34.0.1847.116-0ubuntu2
- 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
- 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
- 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
- 38.0.2125.111-0ubuntu0.14.04.1.1061
- 39.0.2171.65-0ubuntu0.14.04.1.1064
- 40.0.2214.94-0ubuntu0.14.04.1.1068
- 40.0.2214.111-0ubuntu0.14.04.1.1069
- 41.0.2272.76-0ubuntu0.14.04.1.1076
- Affected ranges
- ECOSYSTEM: < 43.0.2357.81-0ubuntu0.14.04.1.1089
Update to 43.0.2357.81-0ubuntu0.14.04.1.1089
Original sources
- http://www.debian.org/security/2015/dsa-3238
- http://www.securityfocus.com/bid/74227
- http://lists.opensuse.org/opensuse-updates/2015-04/msg00040.html
- http://googlechromereleases.blogspot.com/2015/04/stable-channel-update_14.html
- https://code.google.com/p/chromium/issues/detail?id=455953
- https://nvd.nist.gov/vuln/detail/CVE-2015-3336