CVE-2015-3397
CVE-2015-3397
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in Yii Framework before 2.0.4 allows remote attackers to inject arbitrary web script or HTML via vectors related to JSON, arrays, and Internet Explorer 6 or 7.
EPSS 2.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
yiisoft/yii2 Packagist
- Versions
- 2.0.0
- 2.0.0-alpha
- 2.0.0-beta
- 2.0.0-rc
- 2.0.1
- 2.0.2
- 2.0.3
- Affected ranges
- ECOSYSTEM: < 2.0.4
Update to 2.0.4