p PatchFirst

CVE-2015-3429

CVE-2015-3429

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in example.html in Genericons before 3.3.1, as used in WordPress before 4.2.2, allows remote attackers to inject arbitrary web script or HTML via a fragment identifier.

EPSS 3.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.2.2+dfsg-1

    Update to 4.2.2+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.2.2+dfsg-1

    Update to 4.2.2+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.2.2+dfsg-1

    Update to 4.2.2+dfsg-1

Original sources

Check your server →