p PatchFirst

CVE-2015-3439

CVE-2015-3439

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the Ephox (formerly Moxiecode) plupload.flash.swf shim 2.1.2 in Plupload, as used in WordPress 3.9.x, 4.0.x, and 4.1.x before 4.1.2 and other products, allows remote attackers to execute same-origin JavaScript functions via the target parameter, as demonstrated by executing a certain click function, related to _init.as and _fireEvent.as.

EPSS 5.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.2+dfsg-1

    Update to 4.2+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.2+dfsg-1

    Update to 4.2+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.2+dfsg-1

    Update to 4.2+dfsg-1

Original sources

Check your server →