p PatchFirst

CVE-2015-3880

CVE-2015-3880

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Open redirect vulnerability in phpBB before 3.0.14 and 3.1.x before 3.1.4 allows remote attackers to redirect users of Google Chrome to arbitrary web sites and conduct phishing attacks via unspecified vectors.

CVSS 6.1 · Medium · EPSS 2.0% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpbb/phpbb Packagist

    Versions
    • 3.0.12
    • 3.0.12-RC1
    • 3.0.12-RC2
    • 3.0.12-RC3
    • 3.0.13
    • 3.0.13-PL1
    • 3.0.13-RC1
    • 3.0.14-RC1
    Affected ranges
    • ECOSYSTEM: < 3.0.14

    Update to 3.0.14

  • phpbb/phpbb Packagist

    Versions
    • 3.1.0
    • 3.1.1
    • 3.1.2
    • 3.1.2-RC1
    • 3.1.3
    • 3.1.3-RC1
    • 3.1.3-RC2
    • 3.1.4-RC1
    • 3.1.4-RC2
    Affected ranges
    • ECOSYSTEM: ≥ 3.1.0, < 3.1.4

    Update to 3.1.4

  • phpbb3 Ubuntu:Pro:14.04:LTS

    Versions
    • 3.0.11-5
    • 3.0.12-1
    Affected ranges
    • ECOSYSTEM: < 3.0.12-1ubuntu0.1~esm1

    Update to 3.0.12-1ubuntu0.1~esm1

Original sources

Check your server →