p PatchFirst

CVE-2015-3935

CVE-2015-3935

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Dolibarr ERP/CRM 3.5 and 3.6 allow remote attackers to inject arbitrary web script or HTML via the Business Search (search_nom) field to (1) htdocs/societe/societe.php or (2) htdocs/societe/admin/societe.php.

EPSS 1.9% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • dolibarr/dolibarr Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 3.5.0, < 3.5.8

    Update to 3.5.8

Original sources

Check your server →