CVE-2015-3991
CVE-2015-3991
This page contains facts from public vulnerability sources. Check the original advisory before updating.
strongSwan 5.2.2 and 5.3.0 allows remote attackers to cause a denial of service (daemon crash) or execute arbitrary code.
CVSS 9.8 · Critical · EPSS 4.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
strongswan Debian:12
- Affected ranges
- ECOSYSTEM: < 5.3.0-2
Update to 5.3.0-2
strongswan Debian:13
- Affected ranges
- ECOSYSTEM: < 5.3.0-2
Update to 5.3.0-2
strongswan Debian:14
- Affected ranges
- ECOSYSTEM: < 5.3.0-2
Update to 5.3.0-2
Original sources
- http://lists.fedoraproject.org/pipermail/package-announce/2015-August/164276.html
- http://lists.fedoraproject.org/pipermail/package-announce/2015-August/164278.html
- https://www.strongswan.org/blog/2015/06/01/strongswan-vulnerability-%28cve-2015-3991%29.html
- https://bugzilla.redhat.com/show_bug.cgi?id=1222815
- http://www.securityfocus.com/bid/76861
- https://nvd.nist.gov/vuln/detail/CVE-2015-3991