CVE-2015-4634
CVE-2015-4634
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SQL injection vulnerability in graphs.php in Cacti before 0.8.8e allows remote attackers to execute arbitrary SQL commands via the local_graph_id parameter.
EPSS 2.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
cacti Debian:12
- Affected ranges
- ECOSYSTEM: < 0.8.8e+ds1-1
Update to 0.8.8e+ds1-1
cacti Debian:13
- Affected ranges
- ECOSYSTEM: < 0.8.8e+ds1-1
Update to 0.8.8e+ds1-1
cacti Debian:14
- Affected ranges
- ECOSYSTEM: < 0.8.8e+ds1-1
Update to 0.8.8e+ds1-1
cacti Ubuntu:14.04:LTS
- Versions
- 0.8.8b+dfsg-3
- 0.8.8b+dfsg-5
- 0.8.8b+dfsg-5ubuntu0.1
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.2
Update to 0.8.8b+dfsg-5ubuntu0.2