p PatchFirst

CVE-2015-4680

CVE-2015-4680

This page contains facts from public vulnerability sources. Check the original advisory before updating.

FreeRADIUS 2.2.x before 2.2.8 and 3.0.x before 3.0.9 does not properly check revocation of intermediate CA certificates.

CVSS 7.5 · High · EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • freeradius Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.8+dfsg-0.1

    Update to 2.2.8+dfsg-0.1

  • freeradius Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.8+dfsg-0.1

    Update to 2.2.8+dfsg-0.1

  • freeradius Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.8+dfsg-0.1

    Update to 2.2.8+dfsg-0.1

Original sources

Check your server →