CVE-2015-4856
CVE-2015-4856
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 4.0.30, 4.1.38, 4.2.30, 4.3.26, and 5.0.0 allows local users to affect availability via unknown vectors related to Core.
EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
virtualbox Ubuntu:14.04:LTS
- Versions
- 4.2.16-dfsg-3
- 4.2.16-dfsg-3ubuntu1
- 4.3.2-dfsg-1
- 4.3.2-dfsg-1ubuntu1
- 4.3.2-dfsg-1ubuntu2
- 4.3.6-dfsg-1
- 4.3.6-dfsg-2
- 4.3.10-dfsg-1
- 4.3.10-dfsg-1ubuntu1
- 4.3.10-dfsg-1ubuntu2
- 4.3.10-dfsg-1ubuntu3
- 4.3.10-dfsg-1ubuntu4
- 4.3.10-dfsg-1ubuntu5
- Affected ranges
- ECOSYSTEM: < 4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1
Update to 4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1