p PatchFirst

CVE-2015-5160

CVE-2015-5160

This page contains facts from public vulnerability sources. Check the original advisory before updating.

libvirt before 2.2 includes Ceph credentials on the qemu command line when using RADOS Block Device (aka RBD), which allows local users to obtain sensitive information via a process listing.

CVSS 5.5 · Medium · EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libvirt Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.0-1

    Update to 2.2.0-1

  • libvirt Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.0-1

    Update to 2.2.0-1

  • libvirt Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.0-1

    Update to 2.2.0-1

  • libvirt Ubuntu:Pro:14.04:LTS

    Versions
    • 1.1.1-0ubuntu8
    • 1.1.1-0ubuntu9
    • 1.1.4-0ubuntu2
    • 1.1.4-0ubuntu3
    • 1.1.4-0ubuntu4
    • 1.1.4-0ubuntu5
    • 1.2.0-0ubuntu1
    • 1.2.0-0ubuntu2
    • 1.2.0-0ubuntu3
    • 1.2.1-0ubuntu1
    • 1.2.1-0ubuntu2
    • 1.2.1-0ubuntu3
    • 1.2.1-0ubuntu4
    • 1.2.1-0ubuntu5
    • 1.2.1-0ubuntu7
    • 1.2.1-0ubuntu8
    • 1.2.1-0ubuntu9
    • 1.2.1-0ubuntu10
    • 1.2.2-0ubuntu1
    • 1.2.2-0ubuntu2
    • 1.2.2-0ubuntu3
    • 1.2.2-0ubuntu4
    • 1.2.2-0ubuntu5
    • 1.2.2-0ubuntu6
    • 1.2.2-0ubuntu7
    • 1.2.2-0ubuntu8
    • 1.2.2-0ubuntu9
    • 1.2.2-0ubuntu10
    • 1.2.2-0ubuntu11
    • 1.2.2-0ubuntu12
    • 1.2.2-0ubuntu13
    • 1.2.2-0ubuntu13.1
    • 1.2.2-0ubuntu13.1.1
    • 1.2.2-0ubuntu13.1.2
    • 1.2.2-0ubuntu13.1.4
    • 1.2.2-0ubuntu13.1.5
    • 1.2.2-0ubuntu13.1.6
    • 1.2.2-0ubuntu13.1.7
    • 1.2.2-0ubuntu13.1.8
    • 1.2.2-0ubuntu13.1.9
    • 1.2.2-0ubuntu13.1.10
    • 1.2.2-0ubuntu13.1.12
    • 1.2.2-0ubuntu13.1.14
    • 1.2.2-0ubuntu13.1.16
    • 1.2.2-0ubuntu13.1.17
    • 1.2.2-0ubuntu13.1.20
    • 1.2.2-0ubuntu13.1.21
    • 1.2.2-0ubuntu13.1.22
    • 1.2.2-0ubuntu13.1.23
    • 1.2.2-0ubuntu13.1.25
    • 1.2.2-0ubuntu13.1.26
    • 1.2.2-0ubuntu13.1.27
    • 1.2.2-0ubuntu13.1.28
    • 1.2.2-0ubuntu13.1.28+esm1
    • 1.2.2-0ubuntu13.1.28+esm2
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • libvirt Ubuntu:Pro:16.04:LTS

    Versions
    • 1.2.16-2ubuntu11
    • 1.2.16-2ubuntu12
    • 1.2.16-2ubuntu13
    • 1.2.16-2ubuntu14
    • 1.2.21-2ubuntu1
    • 1.2.21-2ubuntu3
    • 1.2.21-2ubuntu4
    • 1.2.21-2ubuntu5
    • 1.2.21-2ubuntu7
    • 1.2.21-2ubuntu8
    • 1.2.21-2ubuntu9
    • 1.2.21-2ubuntu10
    • 1.3.1-1ubuntu1
    • 1.3.1-1ubuntu2
    • 1.3.1-1ubuntu3
    • 1.3.1-1ubuntu4
    • 1.3.1-1ubuntu6
    • 1.3.1-1ubuntu9
    • 1.3.1-1ubuntu10
    • 1.3.1-1ubuntu10.1
    • 1.3.1-1ubuntu10.2
    • 1.3.1-1ubuntu10.3
    • 1.3.1-1ubuntu10.5
    • 1.3.1-1ubuntu10.6
    • 1.3.1-1ubuntu10.7
    • 1.3.1-1ubuntu10.8
    • 1.3.1-1ubuntu10.10
    • 1.3.1-1ubuntu10.11
    • 1.3.1-1ubuntu10.12
    • 1.3.1-1ubuntu10.13
    • 1.3.1-1ubuntu10.14
    • 1.3.1-1ubuntu10.15
    • 1.3.1-1ubuntu10.17
    • 1.3.1-1ubuntu10.18
    • 1.3.1-1ubuntu10.19
    • 1.3.1-1ubuntu10.21
    • 1.3.1-1ubuntu10.22
    • 1.3.1-1ubuntu10.23
    • 1.3.1-1ubuntu10.24
    • 1.3.1-1ubuntu10.25
    • 1.3.1-1ubuntu10.26
    • 1.3.1-1ubuntu10.27
    • 1.3.1-1ubuntu10.29
    • 1.3.1-1ubuntu10.30
    • 1.3.1-1ubuntu10.31
    • 1.3.1-1ubuntu10.31+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →