p PatchFirst

CVE-2015-5166

CVE-2015-5166

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Use-after-free vulnerability in QEMU in Xen 4.5.x and earlier does not completely unplug emulated block devices, which allows local HVM guest users to gain privileges by unplugging a block device twice.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • qemu Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:2.4+dfsg-1a

    Update to 1:2.4+dfsg-1a

  • qemu Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:2.4+dfsg-1a

    Update to 1:2.4+dfsg-1a

  • qemu Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:2.4+dfsg-1a

    Update to 1:2.4+dfsg-1a

  • xen Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.4.0-1

    Update to 4.4.0-1

  • xen Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.4.0-1

    Update to 4.4.0-1

  • xen Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.4.0-1

    Update to 4.4.0-1

Original sources

Check your server →