CVE-2015-5264
CVE-2015-5264
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The lesson module in Moodle through 2.6.11, 2.7.x before 2.7.10, 2.8.x before 2.8.8, and 2.9.x before 2.9.2 allows remote authenticated users to bypass intended access restrictions and enter additional answer attempts by leveraging the student role.
CVSS 5.4 · Medium · EPSS 1.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Versions
- v2.7.0
- v2.7.1
- v2.7.2
- v2.7.3
- v2.7.4
- v2.7.5
- v2.7.6
- v2.7.7
- v2.7.8
- v2.7.9
- Affected ranges
- ECOSYSTEM: ≥ 2.7.0, < 2.7.10
Update to 2.7.10
moodle/moodle Packagist
- Versions
- v2.8.0
- v2.8.1
- v2.8.2
- v2.8.3
- v2.8.4
- v2.8.5
- v2.8.6
- v2.8.7
- Affected ranges
- ECOSYSTEM: ≥ 2.8.0, < 2.8.8
Update to 2.8.8
moodle/moodle Packagist
- Versions
- v2.9.0
- v2.9.1
- Affected ranges
- ECOSYSTEM: ≥ 2.9.0, < 2.9.2
Update to 2.9.2