p PatchFirst

CVE-2015-5311

CVE-2015-5311

This page contains facts from public vulnerability sources. Check the original advisory before updating.

PowerDNS (aka pdns) Authoritative Server 3.4.4 before 3.4.7 allows remote attackers to cause a denial of service (assertion failure and server crash) via crafted query packets.

EPSS 67.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • pdns Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.4.7-1

    Update to 3.4.7-1

  • pdns Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.4.7-1

    Update to 3.4.7-1

  • pdns Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.4.7-1

    Update to 3.4.7-1

Original sources

Check your server →