p PatchFirst

CVE-2015-5316

CVE-2015-5316

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The eap_pwd_perform_confirm_exchange function in eap_peer/eap_pwd.c in wpa_supplicant 2.x before 2.6, when EAP-pwd is enabled in a network configuration profile, allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via an EAP-pwd Confirm message followed by the Identity exchange.

CVSS 5.9 · Medium · EPSS 3.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wpa Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.3-2.3

    Update to 2.3-2.3

  • wpa Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.3-2.3

    Update to 2.3-2.3

  • wpa Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.3-2.3

    Update to 2.3-2.3

Original sources

Check your server →