CVE-2015-5335
CVE-2015-5335
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site request forgery (CSRF) vulnerability in admin/registration/register.php in Moodle through 2.6.11, 2.7.x before 2.7.11, 2.8.x before 2.8.9, and 2.9.x before 2.9.3 allows remote attackers to hijack the authentication of administrators for requests that send statistics to an arbitrary hub URL.
CVSS 4.3 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Versions
- v2.3.10
- v2.3.11
- v2.3.4
- v2.3.5
- v2.3.6
- v2.3.7
- v2.3.8
- v2.3.9
- v2.4.0
- v2.4.0-rc1
- v2.4.1
- v2.4.10
- v2.4.11
- v2.4.2
- v2.4.3
- v2.4.4
- v2.4.5
- v2.4.6
- v2.4.7
- v2.4.8
- v2.4.9
- v2.5.0
- v2.5.0-beta
- v2.5.0-rc1
- v2.5.1
- v2.5.2
- v2.5.3
- v2.5.4
- v2.5.5
- v2.5.6
- v2.5.7
- v2.5.8
- v2.5.9
- v2.6.0
- v2.6.0-beta
- v2.6.0-rc1
- v2.6.1
- v2.6.10
- v2.6.11
- v2.6.2
- v2.6.3
- v2.6.4
- v2.6.5
- v2.6.6
- v2.6.7
- v2.6.8
- v2.6.9
- v2.7.0
- v2.7.0-beta
- v2.7.0-rc1
- v2.7.0-rc2
- v2.7.1
- v2.7.10
- v2.7.2
- v2.7.3
- v2.7.4
- v2.7.5
- v2.7.6
- v2.7.7
- v2.7.8
- v2.7.9
- Affected ranges
- ECOSYSTEM: < 2.7.11
Update to 2.7.11
moodle/moodle Packagist
- Versions
- v2.8.0
- v2.8.1
- v2.8.2
- v2.8.3
- v2.8.4
- v2.8.5
- v2.8.6
- v2.8.7
- v2.8.8
- Affected ranges
- ECOSYSTEM: ≥ 2.8.0, < 2.8.9
Update to 2.8.9
moodle/moodle Packagist
- Versions
- v2.9.0
- v2.9.1
- v2.9.2
- Affected ranges
- ECOSYSTEM: ≥ 2.9.0, < 2.9.3
Update to 2.9.3