p PatchFirst

CVE-2015-5475

CVE-2015-5475

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Request Tracker (RT) 4.x before 4.2.12 allow remote attackers to inject arbitrary web script or HTML via vectors related to the (1) user and (2) group rights management pages.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • request-tracker4 Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.2.11-2

    Update to 4.2.11-2

Original sources

Check your server →