CVE-2015-5640
CVE-2015-5640
This page contains facts from public vulnerability sources. Check the original advisory before updating.
baserCMS before 3.0.8 allows remote authenticated users to modify arbitrary user settings via a crafted request.
EPSS 1.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
baserproject/basercms Packagist
- Versions
- 0.0.1
- 0.0.2
- 0.0.3
- 0.0.4
- 0.0.5
- 0.0.6
- 0.0.7
- 0.0.8
- 1.0.0
- 2.0.0-rc1
- 2.0.0-rc2
- 2.0.0-rc3
- 2.0.0-rc4
- 2.0.0-rc5
- 2.0.0-rc6
- 3.0.7
- 3.0.7.1
- Affected ranges
- ECOSYSTEM: < 3.0.8
Update to 3.0.8