CVE-2015-5660
CVE-2015-5660
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers to hijack the authentication of arbitrary users for requests that execute PHP code.
EPSS 1.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
extplorer Ubuntu:14.04:LTS
- Versions
- 2.1.0b6+dfsg.3-4
- 2.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1
- Affected ranges
- ECOSYSTEM: < 2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1
Update to 2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1
extplorer Ubuntu:16.04:LTS
- Versions
- 2.1.0b6+dfsg.3-4+deb7u1
- 2.1.0b6+dfsg.3-4+deb7u1ubuntu1
- Affected ranges
- ECOSYSTEM: < 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1
Update to 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1