CVE-2015-6506
CVE-2015-6506
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the cryptography interface in Request Tracker (RT) before 4.2.12 allows remote attackers to inject arbitrary web script or HTML via a crafted public key.
EPSS 2.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
request-tracker4 Debian:12
- Affected ranges
- ECOSYSTEM: < 4.2.11-2
Update to 4.2.11-2
Original sources
- https://bestpractical.com/release-notes/rt/4.2.12
- http://blog.bestpractical.com/2015/08/security-vulnerabilities-in-rt.html
- http://lists.fedoraproject.org/pipermail/package-announce/2015-August/165124.html
- http://lists.fedoraproject.org/pipermail/package-announce/2015-August/164607.html
- http://www.debian.org/security/2015/dsa-3335
- http://lists.fedoraproject.org/pipermail/package-announce/2015-August/165163.html
- https://github.com/bestpractical/rt/commit/36a461947b00b105336adb4997d
- https://nvd.nist.gov/vuln/detail/CVE-2015-6506