CVE-2015-6587
CVE-2015-6587
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The vlserver in OpenAFS before 1.6.13 allows remote authenticated users to cause a denial of service (out-of-bounds read and crash) via a crafted regular expression in a VL_ListAttributesN2 RPC.
EPSS 1.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
openafs Debian:12
- Affected ranges
- ECOSYSTEM: < 1.6.13-1
Update to 1.6.13-1
openafs Debian:13
- Affected ranges
- ECOSYSTEM: < 1.6.13-1
Update to 1.6.13-1
openafs Ubuntu:14.04:LTS
- Versions
- 1.6.5-1ubuntu3
- 1.6.5.1-1
- 1.6.5.1-1ubuntu1
- 1.6.6~pre2-1
- 1.6.6-1
- 1.6.7-1
- 1.6.7-1ubuntu1
- Affected ranges
- ECOSYSTEM: < 1.6.7-1ubuntu1.1
Update to 1.6.7-1ubuntu1.1