p PatchFirst

CVE-2015-6730

CVE-2015-6730

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in thumb.php in MediaWiki before 1.23.10, 1.24.x before 1.24.3, and 1.25.x before 1.25.2 allows remote attackers to inject arbitrary web script or HTML via the f parameter, which is not properly handled in an error page, related to "ForeignAPI images."

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.25.5-1

    Update to 1:1.25.5-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.25.5-1

    Update to 1:1.25.5-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.25.5-1

    Update to 1:1.25.5-1

Original sources

Check your server →