p PatchFirst

CVE-2015-6773

CVE-2015-6773

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The convolution implementation in Skia, as used in Google Chrome before 47.0.2526.73, does not properly constrain row lengths, which allows remote attackers to cause a denial of service (out-of-bounds memory access) or possibly have unspecified other impact via crafted graphics data.

EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • chromium-browser Ubuntu:14.04:LTS

    Versions
    • 29.0.1547.65-0ubuntu2
    • 31.0.1650.63-0ubuntu1~20131204.1
    • 32.0.1700.107-0ubuntu1~20140204.977.1
    • 33.0.1750.152-0ubuntu1~pkg995.1
    • 34.0.1847.116-0ubuntu2
    • 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    • 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
    • 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
    • 38.0.2125.111-0ubuntu0.14.04.1.1061
    • 39.0.2171.65-0ubuntu0.14.04.1.1064
    • 40.0.2214.94-0ubuntu0.14.04.1.1068
    • 40.0.2214.111-0ubuntu0.14.04.1.1069
    • 41.0.2272.76-0ubuntu0.14.04.1.1076
    • 43.0.2357.81-0ubuntu0.14.04.1.1089
    • 43.0.2357.130-0ubuntu0.14.04.1.1092
    • 44.0.2403.89-0ubuntu0.14.04.1.1095
    • 45.0.2454.85-0ubuntu0.14.04.1.1097
    • 45.0.2454.101-0ubuntu0.14.04.1.1099
    Affected ranges
    • ECOSYSTEM: < 47.0.2526.73-0ubuntu0.14.04.1.1106

    Update to 47.0.2526.73-0ubuntu0.14.04.1.1106

  • oxide-qt Ubuntu:14.04:LTS

    Versions
    • 1.0.0~bzr437-0ubuntu1
    • 1.0.0~bzr452-0ubuntu1
    • 1.0.0~bzr475-0ubuntu1
    • 1.0.0~bzr490-0ubuntu1
    • 1.0.0~bzr501-0ubuntu1
    • 1.0.0~bzr501-0ubuntu2
    • 1.0.4-0ubuntu0.14.04.1
    • 1.0.5-0ubuntu0.14.04.1
    • 1.1.2-0ubuntu0.14.04.1
    • 1.2.5-0ubuntu0.14.04.1
    • 1.3.4-0ubuntu0.14.04.1
    • 1.4.2-0ubuntu0.14.04.1
    • 1.4.3-0ubuntu0.14.04.1
    • 1.5.5-0ubuntu0.14.04.3
    • 1.5.6-0ubuntu0.14.04.2
    • 1.6.5-0ubuntu0.14.04.1
    • 1.6.6-0ubuntu0.14.04.1
    • 1.7.8-0ubuntu0.14.04.1
    • 1.7.9-0ubuntu0.14.04.1
    • 1.8.4-0ubuntu0.14.04.2
    • 1.9.1-0ubuntu0.14.04.2
    • 1.9.5-0ubuntu0.14.04.1
    • 1.10.3-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 1.11.3-0ubuntu0.14.04.1

    Update to 1.11.3-0ubuntu0.14.04.1

Original sources

Check your server →