CVE-2015-6833
CVE-2015-6833
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Directory traversal vulnerability in the PharData class in PHP before 5.4.44, 5.5.x before 5.5.28, and 5.6.x before 5.6.12 allows remote attackers to write to arbitrary files via a .. (dot dot) in a ZIP archive entry that is mishandled during an extractTo call.
CVSS 7.5 · High · EPSS 4.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
php5 Ubuntu:14.04:LTS
- Versions
- 5.5.3+dfsg-1ubuntu2
- 5.5.3+dfsg-1ubuntu3
- 5.5.6+dfsg-1ubuntu1
- 5.5.6+dfsg-1ubuntu2
- 5.5.8+dfsg-2ubuntu1
- 5.5.9+dfsg-1ubuntu1
- 5.5.9+dfsg-1ubuntu2
- 5.5.9+dfsg-1ubuntu3
- 5.5.9+dfsg-1ubuntu4
- 5.5.9+dfsg-1ubuntu4.1
- 5.5.9+dfsg-1ubuntu4.2
- 5.5.9+dfsg-1ubuntu4.3
- 5.5.9+dfsg-1ubuntu4.4
- 5.5.9+dfsg-1ubuntu4.5
- 5.5.9+dfsg-1ubuntu4.6
- 5.5.9+dfsg-1ubuntu4.7
- 5.5.9+dfsg-1ubuntu4.9
- 5.5.9+dfsg-1ubuntu4.11
- 5.5.9+dfsg-1ubuntu4.12
- Affected ranges
- ECOSYSTEM: < 5.5.9+dfsg-1ubuntu4.13
Update to 5.5.9+dfsg-1ubuntu4.13