p PatchFirst

CVE-2015-6925

CVE-2015-6925

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wolfSSL (formerly CyaSSL) before 3.6.8 allows remote attackers to cause a denial of service (resource consumption or traffic amplification) via a crafted DTLS cookie in a ClientHello message.

CVSS 7.5 · High · EPSS 3.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wolfssl Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.9.10+dfsg-1

    Update to 3.9.10+dfsg-1

  • wolfssl Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.9.10+dfsg-1

    Update to 3.9.10+dfsg-1

  • wolfssl Ubuntu:16.04:LTS

    Versions
    • 3.4.8+dfsg-1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →