p PatchFirst

CVE-2015-7098

CVE-2015-7098

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WebKit in Apple iOS before 9.2, Safari before 9.0.2, and tvOS before 9.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than CVE-2015-7048, CVE-2015-7095, CVE-2015-7096, CVE-2015-7097, CVE-2015-7099, CVE-2015-7100, CVE-2015-7101, CVE-2015-7102, and CVE-2015-7103.

EPSS 2.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • webkit2gtk Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.10.5-1

    Update to 2.10.5-1

  • webkit2gtk Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.10.5-1

    Update to 2.10.5-1

  • webkit2gtk Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.10.5-1

    Update to 2.10.5-1

  • qtwebkit-opensource-src Ubuntu:16.04:LTS

    Versions
    • 5.4.2+dfsg-1ubuntu2.1
    • 5.5.1+dfsg-2ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • qtwebkit-source Ubuntu:16.04:LTS

    Versions
    • 2.3.2-0ubuntu10
    • 2.3.2-0ubuntu11
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • webkitgtk Ubuntu:16.04:LTS

    Versions
    • 2.4.9-2ubuntu2
    • 2.4.10-0ubuntu1
    • 2.4.11-0ubuntu0.1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →