CVE-2015-7313
CVE-2015-7313
This page contains facts from public vulnerability sources. Check the original advisory before updating.
LibTIFF before 4.0.7 allows remote attackers to cause a denial of service (memory consumption and crash) via a crafted tiff file.
CVSS 5.5 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
tiff Debian:12
- Affected ranges
- ECOSYSTEM: < 4.0.7-1
Update to 4.0.7-1
tiff Debian:13
- Affected ranges
- ECOSYSTEM: < 4.0.7-1
Update to 4.0.7-1
tiff Debian:14
- Affected ranges
- ECOSYSTEM: < 4.0.7-1
Update to 4.0.7-1
tiff Ubuntu:Pro:14.04:LTS
- Versions
- 4.0.2-4ubuntu3
- 4.0.3-5ubuntu1
- 4.0.3-6
- 4.0.3-6ubuntu1
- 4.0.3-7
- 4.0.3-7ubuntu0.1
- 4.0.3-7ubuntu0.2
- 4.0.3-7ubuntu0.3
- 4.0.3-7ubuntu0.4
- 4.0.3-7ubuntu0.6
- 4.0.3-7ubuntu0.7
- 4.0.3-7ubuntu0.8
- 4.0.3-7ubuntu0.9
- 4.0.3-7ubuntu0.10
- 4.0.3-7ubuntu0.11
- 4.0.3-7ubuntu0.11+esm1
- 4.0.3-7ubuntu0.11+esm2
- 4.0.3-7ubuntu0.11+esm3
- 4.0.3-7ubuntu0.11+esm4
- 4.0.3-7ubuntu0.11+esm5
- 4.0.3-7ubuntu0.11+esm6
- 4.0.3-7ubuntu0.11+esm7
- 4.0.3-7ubuntu0.11+esm8
- 4.0.3-7ubuntu0.11+esm9
- 4.0.3-7ubuntu0.11+esm10
- 4.0.3-7ubuntu0.11+esm11
- 4.0.3-7ubuntu0.11+esm12
- 4.0.3-7ubuntu0.11+esm13
- 4.0.3-7ubuntu0.11+esm14
- 4.0.3-7ubuntu0.11+esm15
- 4.0.3-7ubuntu0.11+esm16
- 4.0.3-7ubuntu0.11+esm17
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
tiff Ubuntu:Pro:16.04:LTS
- Versions
- 4.0.3-12.3ubuntu2
- 4.0.5-1
- 4.0.6-1
- 4.0.6-1ubuntu0.1
- 4.0.6-1ubuntu0.2
- 4.0.6-1ubuntu0.3
- 4.0.6-1ubuntu0.4
- 4.0.6-1ubuntu0.5
- 4.0.6-1ubuntu0.6
- 4.0.6-1ubuntu0.7
- 4.0.6-1ubuntu0.8
- 4.0.6-1ubuntu0.8+esm1
- 4.0.6-1ubuntu0.8+esm2
- 4.0.6-1ubuntu0.8+esm3
- 4.0.6-1ubuntu0.8+esm4
- 4.0.6-1ubuntu0.8+esm6
- 4.0.6-1ubuntu0.8+esm7
- 4.0.6-1ubuntu0.8+esm8
- 4.0.6-1ubuntu0.8+esm9
- 4.0.6-1ubuntu0.8+esm10
- 4.0.6-1ubuntu0.8+esm11
- 4.0.6-1ubuntu0.8+esm12
- 4.0.6-1ubuntu0.8+esm13
- 4.0.6-1ubuntu0.8+esm14
- 4.0.6-1ubuntu0.8+esm15
- 4.0.6-1ubuntu0.8+esm16
- 4.0.6-1ubuntu0.8+esm17
- 4.0.6-1ubuntu0.8+esm18
- 4.0.6-1ubuntu0.8+esm19
- 4.0.6-1ubuntu0.8+esm20
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.securityfocus.com/bid/76843
- https://security.gentoo.org/glsa/201701-16
- http://seclists.org/oss-sec/2015/q3/601
- https://bugzilla.redhat.com/show_bug.cgi?id=1265998
- https://security-tracker.debian.org/tracker/CVE-2015-7313
- https://ubuntu.com/security/CVE-2015-7313
- https://nvd.nist.gov/vuln/detail/CVE-2015-7313