p PatchFirst

CVE-2015-7318

CVE-2015-7318

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses.

CVSS 8.7 · High · EPSS 1.7% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • plone PyPI

    Versions
    • 3.3
    • 3.3.1
    • 3.3.2
    • 3.3.3
    • 3.3.4
    • 3.3.5
    • 3.3.6
    Affected ranges
    • ECOSYSTEM: ≥ 3.3, < 4.0a1

    Update to 4.0a1

Original sources

Check your server →