CVE-2015-7702
CVE-2015-7702
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The crypto_xmit function in ntpd in NTP 4.2.x before 4.2.8p4, and 4.3.x before 4.3.77 allows remote attackers to cause a denial of service (crash). NOTE: This vulnerability exists due to an incomplete fix for CVE-2014-9750.
CVSS 6.5 · Medium · EPSS 5.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ntp Debian:11
- Affected ranges
- ECOSYSTEM: < 1:4.2.8p4+dfsg-1
Update to 1:4.2.8p4+dfsg-1
ntp Ubuntu:14.04:LTS
- Versions
- 1:4.2.6.p5+dfsg-3ubuntu2
- 1:4.2.6.p5+dfsg-3ubuntu2.14.04.1
- 1:4.2.6.p5+dfsg-3ubuntu2.14.04.2
- 1:4.2.6.p5+dfsg-3ubuntu2.14.04.3
- Affected ranges
- ECOSYSTEM: < 1:4.2.6.p5+dfsg-3ubuntu2.14.04.5
Update to 1:4.2.6.p5+dfsg-3ubuntu2.14.04.5
Original sources
- http://www.securityfocus.com/bid/77286
- http://www.oracle.com/technetwork/topics/security/linuxbulletinapr2016-2952096.html
- http://support.ntp.org/bin/view/Main/NtpBug2899
- http://rhn.redhat.com/errata/RHSA-2016-2583.html
- http://www.securitytracker.com/id/1033951
- http://rhn.redhat.com/errata/RHSA-2016-0780.html
- http://www.debian.org/security/2015/dsa-3388
- https://security.gentoo.org/glsa/201607-15
- https://security.netapp.com/advisory/ntap-20171004-0001/
- https://nvd.nist.gov/vuln/detail/CVE-2015-7702