p PatchFirst

CVE-2015-7704

CVE-2015-7704

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The ntpd client in NTP 4.x before 4.2.8p4 and 4.3.x before 4.3.77 allows remote attackers to cause a denial of service via a number of crafted "KOD" messages.

CVSS 7.5 · High · EPSS 10.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ntp Debian:11

    Affected ranges
    • ECOSYSTEM: < 1:4.2.8p4+dfsg-3

    Update to 1:4.2.8p4+dfsg-3

  • ntp Ubuntu:14.04:LTS

    Versions
    • 1:4.2.6.p5+dfsg-3ubuntu2
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.1
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.2
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.3
    Affected ranges
    • ECOSYSTEM: < 1:4.2.6.p5+dfsg-3ubuntu2.14.04.5

    Update to 1:4.2.6.p5+dfsg-3ubuntu2.14.04.5

Original sources

Check your server →