p PatchFirst

CVE-2015-7849

CVE-2015-7849

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Use-after-free vulnerability in ntpd in NTP 4.2.x before 4.2.8p4, and 4.3.x before 4.3.77 allows remote authenticated users to possibly execute arbitrary code or cause a denial of service (crash) via crafted packets.

CVSS 8.8 · High · EPSS 16.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ntp Debian:11

    Affected ranges
    • ECOSYSTEM: < 1:4.2.8p4+dfsg-1

    Update to 1:4.2.8p4+dfsg-1

Original sources

Check your server →