p PatchFirst

CVE-2015-7989

CVE-2015-7989

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the user list table in WordPress before 4.3.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted e-mail address, a different vulnerability than CVE-2015-5714.

CVSS 5.4 · Medium · EPSS 2.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.3.1+dfsg-1

    Update to 4.3.1+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.3.1+dfsg-1

    Update to 4.3.1+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.3.1+dfsg-1

    Update to 4.3.1+dfsg-1

Original sources

Check your server →