p PatchFirst

CVE-2015-8004

CVE-2015-8004

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki before 1.23.11, 1.24.x before 1.24.4, and 1.25.x before 1.25.3 does not properly restrict access to revisions, which allows remote authenticated users with the viewsuppressed user right to remove revision suppressions via a crafted revisiondelete action, which returns a valid a change form.

EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.25.5-1

    Update to 1:1.25.5-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.25.5-1

    Update to 1:1.25.5-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.25.5-1

    Update to 1:1.25.5-1

Original sources

Check your server →