p PatchFirst

CVE-2015-8105

CVE-2015-8105

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in program/js/app.js in Roundcube webmail before 1.0.7 and 1.1.x before 1.1.3 allows remote authenticated users to inject arbitrary web script or HTML via the file name in a drag-n-drop file upload.

EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • roundcube Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.3+dfsg.1-1

    Update to 1.1.3+dfsg.1-1

  • roundcube Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.3+dfsg.1-1

    Update to 1.1.3+dfsg.1-1

  • roundcube Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.3+dfsg.1-1

    Update to 1.1.3+dfsg.1-1

Original sources

Check your server →