p PatchFirst

CVE-2015-8139

CVE-2015-8139

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ntpq in NTP before 4.2.8p7 allows remote attackers to obtain origin timestamps and then impersonate peers via unspecified vectors.

CVSS 5.3 · Medium · EPSS 5.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ntp Debian:11

    Affected ranges
    • ECOSYSTEM: < 1:4.2.8p7+dfsg-1

    Update to 1:4.2.8p7+dfsg-1

  • ntp Ubuntu:Pro:14.04:LTS

    Versions
    • 1:4.2.6.p5+dfsg-3ubuntu2
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.1
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.2
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.3
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.5
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.6
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.7
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.8
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.10
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.11
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.12
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.13
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.13+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • ntp Ubuntu:16.04:LTS

    Versions
    • 1:4.2.6.p5+dfsg-3ubuntu8
    • 1:4.2.6.p5+dfsg-3ubuntu8.1
    • 1:4.2.6.p5+dfsg-3ubuntu9
    • 1:4.2.8p4+dfsg-3ubuntu1
    • 1:4.2.8p4+dfsg-3ubuntu2
    • 1:4.2.8p4+dfsg-3ubuntu3
    • 1:4.2.8p4+dfsg-3ubuntu4
    • 1:4.2.8p4+dfsg-3ubuntu5
    • 1:4.2.8p4+dfsg-3ubuntu5.1
    • 1:4.2.8p4+dfsg-3ubuntu5.2
    • 1:4.2.8p4+dfsg-3ubuntu5.3
    • 1:4.2.8p4+dfsg-3ubuntu5.4
    • 1:4.2.8p4+dfsg-3ubuntu5.5
    • 1:4.2.8p4+dfsg-3ubuntu5.6
    • 1:4.2.8p4+dfsg-3ubuntu5.7
    • 1:4.2.8p4+dfsg-3ubuntu5.8
    • 1:4.2.8p4+dfsg-3ubuntu5.9
    • 1:4.2.8p4+dfsg-3ubuntu5.10
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →